Cisco has released a security advisory for a vulnerability in some of their Wireless LAN Controllers (WLCs) which if exploited can cause the device to reload. This doesn't affect very many of their wireless controllers, but this is a serious enough vulnerability to warrant a code upgrade if you are running an affected code version on an impacted platform.
What Platforms Are Affected?
This vulnerability affects Cisco WLC software versions 6.0 and later. The following products are affected by the vulnerability described in this Security Advisory:
- Cisco 2100 Series Wireless LAN Controllers
- Cisco WLC526 Mobility Express Controller (AIR-WLC526-K9)
- Cisco NME-AIR-WLC Modules for Integrated Services Routers (ISRs)
- Cisco NM-AIR-WLC Modules for Integrated Services Routers (ISRs)
What versions Are Affected?
- 6.0 is vulnerable, upgrade to at least 22.214.171.124 to fix it
- 7.0 is vulnerable, upgrade to at least 126.96.36.199 and 188.8.131.52 to fix it